Elektronik2000.de Forum
» E2000 - PLUS - Software
» E2000 - PLUS - Software allgemein
ALEXA und SONOFF 4CH PRO in E2000+ einbinden
Seiten (6): « 1 2 3 4 5 [6]  
Autor Beitrag
 
chemboy (Betatester)
Hallo huggy,
bei espurna kann ich einen impuls von 1-60 sekunden einstellen, das sollte aber bei tasmota auch möglich sein.Sonoff braucht kein Triggerwort. Zur Anzahl der Sonoffs kann ich nichts sagen, dürfte aber nur von der Anzahl der vorhandenen Ipadressen abhängig sein.:D = Breites Grinsen:D = Breites Grinsen

Viele Grüße
chemboy ist offline  
 
huggy
Das heisst, wenn ich Espurna draufknalle, könnte ich mein vorhaben umsetzten....
Das ist Gut, Merci.

Werde ich mal ein Sonoff zum testen bestellen.

Interessant wäre noch, wenn Alexa lernt, aus sich heraus HTTP zu senden, so wie ich das damals mit Alice aufm Tablet gemacht habe.
huggy ist offline  
 
chemboy (Betatester)
Hallo,
Alexa sendet meines Wissens nach kein http, sondern schaltet direkt die sonoffs.
chemboy ist offline  
 
windsurfer100
Sonoff rfbridge it espurna
Hallo,

ich versuche gerade vergeblich meine rf Bridge und meinen s20 mit espurna zu flashen. Ich habe es genau wie beim Bsic gemacht - ohne Erfolg. Gibt es irgend etwas zu beachten? Wie habt Ihr die RF Bridge mit espurna geflasht??
_________________________
Raspberry Pi3 mit 10 Modulen, Raspberry B+ zum Testen
windsurfer100 ist offline  
 
windsurfer100
Über den ESP Flasher wird die Firmware übertragen, allerdings macht das WLAN anschließend keinen Mucks. Über die Konsole hat es gar nicht funktioniert, hat nichts übertragen. Womit habt Ihr Espurna auf die Bridge und s20 geflasht?
_________________________
Raspberry Pi3 mit 10 Modulen, Raspberry B+ zum Testen
windsurfer100 ist offline  
 
Atmega1284
Hallo windsurfer100,

hast Du den Schalter auf der Platine auch auf OFF gestellt?
danach Reset-Taste drücken und Stromversorgung einschalten.

Gruß
Atmega1284
Atmega1284 ist offline  
 
windsurfer100
Ja, habe beide Stellungen probiert. Der S20 ohne Schalter geht auch nicht.
_________________________
Raspberry Pi3 mit 10 Modulen, Raspberry B+ zum Testen
windsurfer100 ist offline  
 
Manni-Pi (Mitarbeiter)

Manni
Hallo,
habe mit einem Kollegen gesprochen der auch Probleme hatte. Benutzt du einen Laptop oder einen festen PC. Da gibt es oft Probleme mit der Versorgungsspannung an der USB Buchse über den Seriell-Converter. Manchmal hilft es schon eine andere USB-Buchse am Rechner zu nehmen, am Besten eine von hinten, die sitzt direkt auf dem Board und bekommt die Betriebsspannung über eine dicke Leitung. Die Frontbuchsen sind oft über dünne Kabel angeschlossen und da bricht die Spannung schon zusammen wenn man etwas Strom zieht. Ein anderes Problem mit den Seriell-Wandlern ist auch schon aufgetreten im Zusammenspiel mit einem Laptop. Wenn das Netzteil angeschlossen war hat die Übertragung nicht richtig funktioniert. Auf Akku konnte man dann ohne Probleme übertragen. Das Netzteil hat wohl Störungen produziert aber die sind nur zum Tragen gekommen beim Flashen über den Wandler.
Kannst ja mal testen.
Drücke dir die Daumen.

Schönen Sonntag
Manfred 8) = Cooler Smilie
Manni-Pi ist offline  
Seiten (6): « 1 2 3 4 5 [6]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen