Elektronik2000.de Forum
» E2000 - PLUS - Hardware
» Hardware allgemein
Aufrüstung auf Raspberry 3
Seiten (1): [1]  
Autor Beitrag
 
EMGE
Aufrüstung auf Raspberry 3
Nachdem das System immer langsamer wurde und merkwürdige Fehler produzierte, habe ich mich heute aufgerafft und den Raspi 2 gegen den Raspi 3 getauscht.

Schon seit einigen Tagen lief das System nur noch mit ca. 5 bis 10 Hz. Trotz Neustarts und " Verschlankung " der Logik incl. entfernen vieler Kommentare und Erklärungen, blieb das System langsam. LiveView war fast nicht möglich, es schien als wenn das System seeeeeeehr laaaangsam läuft. Und wenn dann endlich etwas angezeigt wird, bricht die Verbindung ab. Das Display Modul im Keller schaltet auch nicht auf die anderen Werte um. Vielleicht liegt es an der erweiterten Logik für das Display ? Oder ist es nur mein LAN / WLAN ?
Seit ???? herrscht jedoch das totale Chaos. Die Gartenbewässerung funktioniert nicht mehr und der Teich wird auch nicht mehr befüllt *eek* = Wooow!. Der Logger offenbart dann, das seit dem 24.Juli die Anlage quasi steht. *eek* = Wooow!

Der Blick auf die Systemseite offenbart dann den Fehler : Die Logik ist gestoppt. !!!! *???* = Fragezeichen Heute ein letzter Neustart aber ohne Erfolg. Das ist dann der Startschuss für das Upgrade auf den Raspberry 3. - Liegt auch schon lang genug bereit :D = Breites Grinsen

Also ran an den Kasten, Sicherungen raus, Raspimodul zerlegt, und den neuen Raspi implantiert. Irgendwie habe ich Zweifel, ob der Umbau wirklich den erhofften Leistungsschub bringt. Egal jetzt bin ich dran und es wird zu Ende gebracht ! Die vorhandene SD-Karte noch schnell aus dem alten in den neuen Raspi verfrachten und " Neustart " .

Das neue Herz schlägt, die Logik läuft - aber die Module sind nicht da ? Okay, also ran an den Verteiler und alle Module nach der Anleitung nochmals anlernen und gleich ein Update machen.

Yes ! Strike ! Alle Module laufen wieder ! Und das Schönste ist : Endlich wieder Dampf im Kessel ! Und zwar richtig ! Auf der Übersichtsseite werden jetzt mehr als 150 Hz angezeigt. Und genauso flott funktioniert jetzt auch der Start und LiveView.

Ich bin sowas von Happy :) = Normaler Smile das vor dem Urlaub alles wieder richtig flutscht ! Die Mühe hat sich wirklich gelohnt. Obwohl - Mühe war es nicht, er war angenehm im kühlen Keller zu arbeiten.*lol* = Lachender Smilie

Vielleicht hilft es dem einen oder anderen bei der Entscheidung für das Upgrade. Ich kann es nur empfehlen !

Schönes Wochenende wünscht
Michael

P.S.
Die Software ist 4.03c. Als Hardware laufen nur 7 Busmodule und in der Logik 142/173 Bausteine bei aktuell 142 Hz.
EMGE ist offline  
 
n811e
4.03.c
Die Software ist 4.03c. Als Hardware laufen nur 7 Busmodule und in der Logik 142/173 Bausteine bei aktuell 142 Hz.

Habe ich was verpasst oder meinst du 3.04c
n811e ist offline  
 
EMGE
Re: 4.03.c
Zitat von n811e:
Die Software ist 4.03c. Als Hardware laufen nur 7 Busmodule und in der Logik 142/173 Bausteine bei aktuell 142 Hz.

Habe ich was verpasst oder meinst du 3.04c


Uiih, da war ich wohl so fasziniert von dem Leistungsschub. Und bin dann mit dem Flux Kompensator gleich in die Zukunft gerutscht.*lol* = Lachender Smilie

Also 3.04C ist richtig *gut* = Sehr gut!

Schönen Gruß
Michael
EMGE ist offline  
 
sultanmichel
Raspi 3 B?
Hi,
Reichelt hat keinen Raspi 3, nur "3 B", "3 B+" .
"3 B+" wird ja offiziell noch nicht unterstützt, funktioniert der "3 B"?

Thx
_________________________
Michael

System:
Raspi 3 B
6x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
 
chemboy (Betatester)
Hatte vorige Woche den 3B testweise am laufen *gut* = Sehr gut!
chemboy ist offline  
 
sultanmichel
Danke, bin auch zzt am Einrichten.
_________________________
Michael

System:
Raspi 3 B
6x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
Seiten (1): [1]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen