Elektronik2000.de

Elektronik2000.de Forum (http://www.elektronik2000.de/forum/)
-- E2000 - PLUS - Software (http://www.elektronik2000.de/forum/forum.php?id=117)
  -- E2000 - PLUS - Software allgemein (http://www.elektronik2000.de/forum/forum.php?id=126)


Seiten (1): [1]
 
huggy
Die Seite konnte nicht richtig aufgebaut werden
Moinsens.

Hab mal wieder n kleines Problem.
4.10 musste ich ein Raspi mal kurz vom Netz trennen, 3 Stunden später ist mir aufgefallen, das die Logic steht.
Dabei, das Bild hier:


2-3 mal vom Netz getrennt selbe in Grün.
Dann alle Busmodule abgeklemmt, und eins nach dem anderen wieder angeklemmt. dabei jedesmal die Seite neu geladen.
Nix passierte, kriegte die Störung da nicht weg.

Irgendwann ist mir aufgefallen, wenn ich das System vom Strom trenne, es hochfahre (Störung, Logic steht) und es direkt neu starte (Strom bleibt an) verschwindet die Störung und alles läuft wie es sollte.

Also als nächstes mit dem Oszi das Netzteil beobachtet beim anschalten, weder Spannungsspitzen noch Einbrüche.
Da ich das ein paar mal rekonstruieren konnte, hatte ich es erst mal dabei belassen.


Gestern, musste ich wieder alles kurz vom Netz trennen, selbe in Grün, Störung da, lässt sich auch durch "Neustarten" nicht wegkriegen .
Allerdings, die Logic läuft direkt von Anfang an.
Dafür komm ich jetzt >Systemsteuerung>Busmodule... nicht mehr auf die Busmodule (Antwort dauert zu lange)
Die hatte ich vor knapp 2 Wochem im Auge, da waren vlt 6-8 unbeantwortete Telegramme auf einem bestimmten, aber das tut es eigendlich
schon immer.

Ratlos......

Edith, Gerade noch aufgefallen, der Local-Server steht auf 1970 vom Datum her, und es dauert schon ein paar Sekunden, Menü > Administration. Das geht ohne Störung flotter....

Edith 2, wollte gerade hochgehen, denk warum geht die Lampe im Treppenhaus nicht an, kleine Supergau.
Bin eben runter, da brannte die Wohnzimmerbeleuchtung etwa auf 5% vom Dimmer her.

Ich hab jetzt.......
2x den Raspi neu gestartet,
1x Raspi vom Strom getrennt,
1x Raspi und Busmodule vom Strom getrennt,
Raspi vom Strom getrennt, und die "A" Leitung vom Bus am ADD-Board getrennt (Module Strom an)

Raspi mit Strom versorgt, fährt Störungsfrei hoch, (Busfehler 100%, denk Normal in dem Fall) Ich klemm die "A" Leitung wieder an und der ganze Bus läuft als wenn nix gewesen wäre....

ABER.........!!!! Die ganze Zeit war die Beleuchtung im Wohnzimmer auf 5 % festgefroren, sogar als die Busmodule Stromlos waren. Die sind nicht ausgegangen beim anklemmen.*verwirrt* = Verwirrter Smilie*verwirrt* = Verwirrter Smilie*verwirrt* = Verwirrter Smilie
Anhänge
storung.jpg (170,7 KB)
Zuletzt bearbeitet 15.10.2018 - 21:28:16 Uhr von huggy
 
joba104 (Betatester)
Hallo Huggy,

sowas ähnliches habe ich in unregelmässigen Abständen von 2 – 4 Monaten.
Für mich habe ich eine Lösung gefunden.

Im Falle des Absturzes sind alle 15 Module weg. Abschalten der E-2000 Logik
bringt keine Änderung, neu aufspielen und Module alle neu anlernen auch nicht.

Bei mir vermute ich, dass bei einem kurzzeitigen Stromeinbruch die Fremdspannungen für die durch E2000 gesteuerten Relais und Lampen, sowie Leuchdioden, einen Impuls auf die, bei einer Stromunterbrechung dann schon stromlosen Module geben. Die Fremdspannungen müssen ja mit dem Minus- Pol von E2000 verbunden werden.

Da alle meine Fremdspannungen im Garten sind, genügt ein Ausschalten der Stromversorgung im Garten und alles läuft dann wieder, als wenn nichts gewesen wäre.

Gruß Joba
 
Mikele
Hallo Huggy,
welche Version hast du denn drauf?
Ich hatte auch diese Meldung "die Seite konnte nicht richtig aufgebaut werden". Ich bin dann auch ständig aus der Weboberfläche ausgeloggt worden.
Nach dem Update auf Ver. 3.04c war der Fehler weg.
Gruß,
Mikele
_________________________
E2000+ auf Raspberry Pi B; 4 x Multi-IO UP-Module; 1x Input Modul 2fach; 1 x Dimmer-Modul; 1x LCD-Modul (ungetestet)
 
huggy
So, blöde captcha*wütend* = Wütender Smilie*wütend* = Wütender Smilie

Hab im OG die Version 3.04c drauf, im Keller 3.03....
Im Mom läuft sie stabil, werd die Tage wieder was nachrüsten. Nur vorm Weihnachtsurlaub komm ich nicht großartig zum basteln, Prüfungen gehen bald los...
Seiten (1): [1]
 

18.12.2018 - 20:28:57