Elektronik2000.de Forum
» E2000 - PLUS - Hardware
» [22-Fach] Multi-IO Modul (Digital/Analog)
Multi-IO Fehler im Layoutpack
Seiten (1): [1]  
Autor Beitrag
 
sultanmichel
Multi-IO Fehler im Layoutpack
Hi,
gerade festgestellt das im Layoutpack das Layout des Multi 22FACH, anders als hier im Forum, einen Fehler hat:
C4 und Pin 5 : IC 1 müssen an Masse, sind aber nur miteinander verbunden.

Ich vermute es funktioniert trotzdem, sonst müsste es längst aufgefallen sein?
Anhänge

_________________________
Michael

System:
Raspi B+
5x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
 
Netti14 (Entwickler)
Da ist offenbar beim Zeichnen ein Fehler drin geblieben, das funktioniert so natürlich nicht!
Danke für den Hinweis!
_________________________
Desto mehr ich weiß, weiß ich, das ich nichts weiß!
Netti14 ist offline  
 
sultanmichel
Hi,
ähm, gibt es vllt schon ein überarbeitetes Layout?

Vielen Dank!
_________________________
Michael

System:
Raspi B+
5x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
 
alien1920
Moin Michael,

brauchst du das Layout zum Nachbau?

Ich kann dir das Layout anpassen in der Hoffnung keinem hier damit auf die Füße zu treten *???* = Fragezeichen


Gruß Stefan
alien1920 ist offline  
 
sultanmichel
Hi Stefan,
ja das brauche ich um selbst ätzend zu werden.

Wenn du das erledigst wäre es sehr nett.

Dank im Voraus!
_________________________
Michael

System:
Raspi B+
5x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
 
alien1920
Moin Michael,

ohne Gewähr usw.
Anhänge
alien1920 ist offline  
 
sultanmichel
Ah, vielen Dank Stefan!
_________________________
Michael

System:
Raspi B+
5x Multi 22-fach
1xLCD
Browser: Aktueller Firefox
sultanmichel ist offline  
 
alien1920
Kein Problem*gut* = Sehr gut!
alien1920 ist offline  
Seiten (1): [1]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen