Elektronik2000.de Forum
» E2000 - PLUS - Hardware
» Hardware allgemein
Nutzt jemand eine USV?
Seiten (1): [1]  
Autor Beitrag
 
alien1920
Nutzt jemand eine USV?
Moin Leute,

gestern hatten wir hier in der Nachbarschaft einen kleinen Lichtbogen-Störfall an einem Strommast.
Das schlimme:
Es war nicht einfach nur mal dunkel, teilweise waren die Unterbrechungen nur einen Bruchteil einer Sekunde.
Das ging eine ganze weile so.
Als mir der Gedanke kam mal alles kontrolliert runter zu fahren, war es schon zu spät.
E2000 Raspi tot
Raspi-NAS tot
Habe die beiden nicht ganz gut vetragen ;( = Weinender Smilie

Habt ihr Erfahrungen mit kleinen USV, damit zumindest der Raspi weiter läuft?
Oder besser komplett alle Komponenten über eine 230V USV für das Netzteil betreiben?

Gruß
alien1920 ist offline  
 
fasabi (Betatester)
Hallo alien1920

Da habe ich mich schon mal hier drüber ausgelassen.
Zum Glück geht ja meistens nur die SD Karte ab.
Zum Anfang habe ich einfach über 2 Dioden einen Akku eingekoppelt.

Gruß Falko
_________________________
2xRaspberry Pi3 mit 23 und 6 Modulen,1xRaspberry Pi2 mit 6 Modulen 1xRaspberry Pi3 zum Testen mit 3 Modulen 1xRaspberry Pi3 mit 2 Multi IO als Akkutester
fasabi ist offline  
 
dennis (Entwickler)
Ich nutze eine 25 KW USV für das Ganze Haus, unter anderem genau wegen sowas.
Habe ein Heimkino und da gehen dann wegen sowas ganz schnell ganz teure Sachen Kaputt.
Und da ich aus dem Elektrobereich komme, kann ich nur bestätigen, dass gerade diese Strom Pulse das Tötlichste sind.
Nimm einfach eine Kleine USV für deine Steuerung,sie sollte aber am Besten eine Online USV
( Doppelwandler ) sein. Denn die anderen haben keine Stabile Ausgangsspannung.
dennis ist offline  
 
alien1920
Zitat von fasabi:
Hallo alien1920

Da habe ich mich schon mal hier drüber ausgelassen.
Zum Glück geht ja meistens nur die SD Karte ab.
Zum Anfang habe ich einfach über 2 Dioden einen Akku eingekoppelt.

Gruß Falko


Weder gefunden, noch dran gedacht :D = Breites Grinsen
Hatte damals ja sogar drauf geantwortet.

Bei mir hat es leider den Raspi zergurkt.
Auch mit neuer SD-Karte war da was fischig.
Der Bus lief zwar, irgendwie, aber Bedienoberfläche tot, Timer funktionierten nicht, auch externe Geschichten auf die Module wurden nicht verarbeitet.
Nach mehrmaligen Versuchen neuen Raspi dran, und es lief wieder.

Zitat von dennis:
Ich nutze eine 25 KW USV für das Ganze Haus, unter anderem genau wegen sowas.
Habe ein Heimkino und da gehen dann wegen sowas ganz schnell ganz teure Sachen Kaputt.
Und da ich aus dem Elektrobereich komme, kann ich nur bestätigen, dass gerade diese Strom Pulse das Tötlichste sind.
Nimm einfach eine Kleine USV für deine Steuerung,sie sollte aber am Besten eine Online USV
( Doppelwandler ) sein. Denn die anderen haben keine Stabile Ausgangsspannung.


Alter Vadder*eek* = Wooow!
25kW ist ja mal 'ne Hausnummer!

Berufsbedingt kenne ich solche Probleme auch, diese kurzen Netzwischer können einem echt Probleme bereiten.
Dann lieber einfach Strom aus, ist wenigsten ein definierter Zustand :D = Breites Grinsen

Ganz ehrlich, ich war bis jetzt der Meinung das durch die gewisse Trägheit der Netzteile so etwas gar nicht bis zum Raspi durch kommen würde.
Unseren neumodischen TV hat das z.B. überhaupt nicht gestört, der lief durch, auch wenn die
Beleuchtung für einen Wimpernschlag kurz aus war. (Die im Haus, nicht vom TV)
Da lag ich wohl falsch :( = Trauriger Smilie
alien1920 ist offline  
 
fasabi (Betatester)
Hallo alien1920

Anfangs hatte ich eine 1000W USV mit einen Größeren Akku (24V Extern angeschlossen)
Diese Versorgte diverse Technik im Keller und meinen PC Im Arbeitszimmer.
Hintergrund war aber die Videobearbeitung. Ein kurzer Netzausfall und 8h Rendern sind umsonst gewesen. Videobearbeitung mach ich kaum noch.
Für die Sicherung der Pi war das aber nichts. Wenn 20-30W Dauer Stromverbrauch 30W Eigenverbrauch gegenüber Stehen. (TK-Anlage, Router, Switch, Pi) Der Umbau auf meine oben beschriebenen Variante hat dann auch meine Stromrechnung um 60€ gesenkt.
Leider verbrauchen auch kleine USV s (150w) recht viel. Die geringste von mir gemessene Aufnahme waren wohl 18W. Sind immer noch 40€ im Jahr. Leider findet man dazu kaum Angaben im Datenblatt. In einer Rezension habe ich gerade was von 8W gelesen.Wenn ich auch 100W damit absichere, OK aber nur für die 4W für einen Pi? Da Tut es auch eine Doppeldiode und ein kleiner Akku.

Gruß Falko
_________________________
2xRaspberry Pi3 mit 23 und 6 Modulen,1xRaspberry Pi2 mit 6 Modulen 1xRaspberry Pi3 zum Testen mit 3 Modulen 1xRaspberry Pi3 mit 2 Multi IO als Akkutester
fasabi ist offline  
 
dennis (Entwickler)
Hallo alien1920

Ja das stimmt wohl, es ist ein etwas eskalierts Projekt. :) = Normaler Smile
Denn mittlerweile, sind es zwei Redundante Wechselrichter die zusammen 25Kw schaffen, aber wie gesagt nur Redundant laufen.
Dann noch die Entsprechenden Akkus für ca 9 Stunden Autnomie. Und wenn das nicht Reicht noch ein
DC Diesel Generator der die Akkus und Wechselrichter weiter Versorgen kann..:) = Normaler Smile

Komme halt aus der Indurstrie, und tobe mich gerne an Steuerungen und NEA systemen aus..:) = Normaler Smile
dennis ist offline  
 
dennis (Entwickler)
hallo fasabi

Ja mit dem Stromverbrauch stimme ich dir zu. Leider..;( = Weinender Smilie
Komme auch mit allem zusammen auf verluste von ca 240 Watt. Aber das Kreuz muß mann dann wohl tragen..
dennis ist offline  
Seiten (1): [1]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen