Elektronik2000.de Forum
» E2000 - Software (Altes System)
» E2000-Logik
Rechenwerte bei Temperatur unter 0 Grad
Seiten (3): « 1 2 [3]  
Autor Beitrag
 
Gexle
Hallo ist dieser fehler jetzt behoben beim update von v2.2.1??

Mfg
Gexle ist offline  
 
Gexle
Hallo

habe heute den geflashten Controller erhalten von oliver danke.

Hab dann gleich mein Programm eingespielt lief auch durch und dann steht Update Komplette.

Nun wenn ich irgendwas betätigen will nimmt er keinen klick sag ich mal an.

Immer weider steht am Display ip adresse datum urhzeit usw aber kein eingener text.

Was kann den da sein??

Muss ich irgendwas reseten oder löschen oder sowas??

Mfg
Gexle ist offline  
 
Samurai1967

Samurai1967
Hallo Gerhard,

hast Du die Ausgänge von 1-8 mit der entsprechenden ID versehen?
In der neuen Version stehen bei Altdatenübernahme alle auf ID0.

Die Eingänge werden ja umkonvertiert (dies wird beim Öffnen der Datei auch angezeigt!)

Ansonsten kann ich mir da keine Probleme vorstellen!
_________________________
- AVR-NET-IO mit Pollin 1.03+Eigenbau K8IO+LCD (Fernstart div. Rechner)
- AVR-NET-IO mit Pollin 1.03+K8IO+Funksender (Funksteckdosen+Tests)
- E2000-NET-IO mit E2000 2.2.1c+ADD1.3+I2C-LCD (Lernen/Spielen)
##### Nähere Infos auf http://www.oliver-schlenker.de.vu #####
Samurai1967 ist offline  
 
Gexle
Hallo

Das wars genau das danke.

Dachte schon nichts geht mehr...
Gexle ist offline  
 
RalfEngelberth
Hallo, ich habe auch das Problem mit den Minuswerten.
Alle Minuswerte werden bei mir mit 6553 für -1 usw. ausgelesen.
Die Firmware ist die 2.2.2
Ausgelesen wird direkt am 2-fach Temp-Modul (Bus-Temp 1 [2])
Hat einer einen Tipp?
RalfEngelberth ist offline  
Seiten (3): « 1 2 [3]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen